How to Make A New Document, Open & Save A Document

Learn about templates

A template is a document type that creates a copy of itself when you open it. In Microsoft Office Word 2007, a template can be a .dotx file, or it can be a .dotm file (a .dotm file type allows you to enable macros in the file).

For example, a business plan is a common document that is written in Word. Instead of creating the structure of the business plan from scratch, you can use a template with predefined page layout, fonts, margins, and styles. All you have to do is open a template, and fill in the text and the information that is specific to your document. When you save the document as a .docx or .docm file you save your document separately from the template on which it is based.

Templates are exactly like documents in that you can provide recommended sections or required text for others to use, as well as content controls such as a pre-defined drop-down list or a special logo. You can add protection to a section of a template, or you can apply a password to the template to help protect the contents of the template from changes.

You can find Word templates for most kinds of documents on Microsoft Office Online. If you have an Internet connection, click the Microsoft Office Button [image: image1.png]


, click New, and then click the template category that you want. Alternatively, you can create your own templates.

Start with a blank template

1. Click the Microsoft Office Button [image: image2.png]


, and then click New. 

2. Click Blank document, and then click Create. 

3. Make the changes that you want to the margin settings, page size and orientation, styles, and other formats. 

You can also add instructional text, content controls such as a date picker, and graphics that you want to appear in all new documents that you base on the template.

4. Click the Microsoft Office Button [image: image3.png]


, and then click Save As. 

5. In the Save As dialog box, click Trusted Templates. 

6. Give the new template a file name, select Word Template in the Save as type list, and then click Save.
7. Close the template
Create a template based on an existing document
1. Click the Microsoft Office Button [image: image4.png]


, and then click Open. 

2. Open the document that you want. 

3. Click the Microsoft Office Button [image: image5.png]


, and then click Save As. 

4. Make the changes that you want to appear in all new documents that you base on the template. 

5. In the Save As dialog box, click Trusted Templates. 

6. Give the new template a file name, select Word Template in the Save as type list, and then click Save.

7. Close the template
Open a file

1. Do the following in these 2007 Microsoft Office Word programs: 

· Click the Microsoft Office Button [image: image6.png]


, and then click Open. 

Keyboard shortcut  To display the Open dialog box, press CTRL+O.

2. In the Look in list, click the folder, drive, or Internet location that contains the file that you want to open. 

3. In the folder list, locate and open the folder that contains the file. 

 Note    By default, the files that you see in the Open dialog box are only those files that are created by the program that you are using. For example, if you are using Microsoft Office Excel, you do not see files that are created by using Microsoft Office Word unless you click All Files in the Files of type box.

4. Click the file, and then click Open
Save a file in PDF format

PDF is a fixed-layout electronic file format that preserves document formatting and enables file sharing. The PDF format ensures that when the file is viewed online or printed, it retains exactly the format that you intended, and that data in the file cannot easily be changed. The PDF format is also useful for documents that will be reproduced by using commercial printing methods.

To view a PDF file, you must have a PDF reader installed on your computer. One reader is the Acrobat Reader, available from Adobe Systems.

After you save a file as PDF, you cannot use your 2007 Office release program to make changes directly to the PDF file. You must make changes to the original 2007 Office release file in the 2007 Office release program in which you created it and save the file as PDF again.

1. Click the Microsoft Office Button [image: image7.png]


, point to the arrow next to Save As, and then click PDF or XPS. 

2. In the File Name list, type or select a name for the document. 

3. In the Save as type list, click PDF. 

4. If you want to open the file immediately after saving it, select the Open file after publishing check box. This check box is available only if you have a PDF reader installed on your computer. 

5. Next to Optimize for, do one of the following, depending on whether file size or print quality is more important to you: 

· If the document requires high print quality, click Standard (publishing online and printing). 

· If the print quality is less important than file size, click Minimum size (publishing online).

6. Click Options to set the page range to be printed, to choose whether markup should be printed, and to select the output options. (Find links to more information on these options in the See Also section.) Click OK. 

7. Click Publish.

Print a file

1. Do the following in these 2007 Microsoft Office word programs: 

· Click the Microsoft Office Button [image: image8.png]


, and then click Print. 

Keyboard shortcut  To display the Print dialog box, press CTRL+P.

Tip  To print without using the Print dialog box, click the Microsoft Office Button [image: image9.png]


, point to the arrow next to Print, and then click Quick Print.

2. Click the options that you want, such as the number of pages or which pages you want to print.

The Office Clipboard and the system Clipboard

The Office Clipboard is related to the system Clipboard in Microsoft Windows in the following ways:

· When you copy multiple items to the Office Clipboard, the last item that you copy is always copied to the system Clipboard. 

· When you clear the Office Clipboard, the system Clipboard is also cleared. 

· When you use the Paste command, the Paste button, or the keyboard shortcut CTRL+V, you paste the contents of the system Clipboard, not the Office Clipboard.
Turn on the Office Clipboard

To display the Office Clipboard in the task pane (task pane: A window within an Office application that provides commonly used commands. Its location and small size allow you to use these commands while still working on your files.), do the following steps:

· On the Home tab (Message tab in Outlook), in the Clipboard group, click the Clipboard Dialog Box Launcher. 

[image: image10.png]



Control how the Office Clipboard is displayed

You can use the following options to control how the Office Clipboard is displayed.

1. In the Clipboard task pane, click Options. 
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2. Click the options that you want.

	Option
	Description

	Show Office Clipboard Automatically
	Automatically displays the Office Clipboard when copying items.

	Show Office Clipboard When CTRL+C Pressed Twice
	Automatically displays the Office Clipboard when you press CTRL+C twice.

	Collect Without Showing Office Clipboard
	Automatically copies items to the Office Clipboard without displaying the Clipboard task pane.

	Show Office Clipboard Icon on Taskbar
	Displays the Office Clipboard icon [image: image12.png]


in the status area of the system taskbar when the Office Clipboard is active. This option is turned on by default.


Turn off the Office Clipboard

Do any of the following:

· In the Clipboard task pane, click the Close button. 
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· In the Clipboard task pane, click the arrow, and then on the menu, click Close. 
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· Press F6 to give the Clipboard task pane the focus. Press CTRL+SPACEBAR, and then, using the DOWN ARROW key, scroll to Close and press ENTER.

Copy multiple items to the Office Clipboard

1. Open the file that you want to copy items from. 

2. Select the first item that you want to copy. 

3. Do one of the following in these Office programs: 

· On the Home tab, in the Clipboard group, click Copy. 

Keyboard shortcut  CTRL+C

[image: image15.png]



4. Continue copying items from the same or other files until you have collected all of the items that you want. The Office Clipboard can hold up to 24 items. If you copy a twenty-fifth item, the first item on the Office Clipboard is deleted. 

If you open the Clipboard task pane in one Office program, the Clipboard task pane does not automatically appear when you switch to another Office program. However, you can continue to copy items from other programs. If the Show Status Near Taskbar When Copying option is selected (to verify, click Options in the Clipboard task pane), a message is displayed above the status area to indicate that an item has been added to the Office Clipboard.

[image: image16.png]



As items are added to the Office Clipboard, an entry is displayed in the Clipboard task pane. The newest entry is always added to the top. Each entry includes an icon representing the source Office program and a portion of copied text or a thumbnail of a copied graphic.
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 Notes  
· The Office Clipboard is not available in views where the Copy, Cut, and Paste commands are not available. 

· Collected items remain on the Office Clipboard until you exit all Office programs that are running on your computer or click Clear All in the Clipboard task pane. For more information, see Delete items from the Office Clipboard. 

· In some cases, such as Unicode (Unicode: A character encoding standard developed by the Unicode Consortium. By using more than one byte to represent each character, Unicode enables almost all of the written languages in the world to be represented by using a single character set.) text, the image displayed in the task pane looks slightly altered. This is because text is always displayed in the task pane by using the Tahoma font. However, the correct formatting and font information is restored when the item is pasted from the task pane. 

· The Office Clipboard does not support copying Office Access objects, such as a form or report.

Paste items

You can paste items from the Office Clipboard individually or all at the same time.

1. Click where you want the items to be pasted. You can paste collected items into any Office program. 

2. Do one of the following: 

· To paste items one at a time, in the Clipboard task pane, double-click each item that you want to paste. 

· To paste all the items that you copied, in the Clipboard task pane, click Paste All. 
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 Note    The Office Clipboard does not support the Paste Special command. However, the Paste Special command is available in Office programs. 

Delete items from the Office Clipboard

You can delete items from the Office Clipboard individually or all at the same time.

In the Clipboard task pane, do one of the following: 

· To clear one item, click the arrow next to the item that you want to delete, and then click Delete. 
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· To clear all items, click Clear All. 
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Font Manipulation

Show All

You can specify how you want text to appear by selecting options in the Font dialog box. The availability of some options depends on the languages that are installed and enabled for editing.
Latin text

Asian text font  Specifies an Asian text font. In the box, select a font name. Your choice appears in the Preview box.

Font  Specifies a Latin text font. In the box, select a font name. Your choice appears in the Preview box.

Font style  Specifies a font style, such as Bold or Italic. In the box, select a font style. Your choice appears in the Preview box.

Size  Specifies a font size in points. In the list, select a font size. To ensure readability for most documents and users, use a size of eight points or larger. Your choice appears in the Preview box.

All text

Font Color  Specifies the color of the selected text. In the box, select a color. Clicking Automatic applies the color defined in Microsoft Windows Control Panel. By default, that color is black unless you change it. In paragraphs with shading of 80 percent or more, clicking Automatic changes the text to white. Your choice appears in the Preview box.

Underline style  Specifies whether selected text is underlined and the underline style. Click none to remove underlining.

Underline color  Specifies the color of the underline. This option remains unavailable until you apply an underline style.

Emphasis mark  Click to set options for the type of emphasis mark you want to add to a selected character string.

Effects

Strikethrough  Draws a line through the selected text.

Double strikethrough  Draws a double line through the selected text.

Superscript  Raises the selected text above the baseline and changes the selected text to a smaller font size, if a smaller size is available. If you want to raise the selected text without changing the font size, click the Character Spacing tab, and then click Raised in the Position box.

Subscript  Lowers the selected text below the baseline and changes the selected text to a smaller font size, if a smaller size is available. If you want to lower the selected text without changing the font size, click the Character Spacing tab, and then click Lowered in the Position box.

Shadow  Adds a shadow beneath and to the right of the selected text.

Outline  Displays the inner and outer borders of each character.

Emboss  Makes the selected text appear to be raised off the page in relief.

Engrave  Makes the selected text appear to be imprinted or pressed into the page.

Small caps  Formats selected lowercase text as capital letters and reduces their size. Small caps formatting does not affect numbers, punctuation, non-alphabetic characters, or uppercase letters.

All caps  Formats lowercase letters as capitals. All caps formatting does not affect numbers, punctuation, non-alphabetic characters, or uppercase letters.

Hidden  Prevents selected text from being displayed. To view hidden text, on the Tools menu, click Options, and on the View tab, select the Hidden text check box.

Preview

The Preview box displays the specified font and any text effects.

Default  Click to store the current values on the Font, Character Spacing, and Text Effects tabs as default settings for the current document and all new documents based on the current template.

Character Spacing tab
Scale  Stretches or compresses text vertically and horizontally as a percentage of its current size. Type or select a percentage between 1 and 600.

Spacing  Increases or decreases the space between characters. Type or select an amount in the By box.

Position  Raises or lowers the selected text in relation to the baseline. Type or select an amount in the By box.

Kerning for fonts  Automatically adjusts the amount of space between certain combinations of characters so that an entire word looks more evenly spaced. This command works for TrueType and Adobe PostScript fonts only. To use this feature, type or select the smallest font size to which you want to apply kerning in the Points and above box. Microsoft Office Word automatically kerns all fonts of that size and greater.

Snap to grid when document grid is defined  Sets the number of characters per line to match the number of characters set in the Page Setup dialog box (Page Layout tab).

Indent paragraphs

Indentation determines the distance of the paragraph from either the left or the right margin. Within the margins, you can increase or decrease the indentation of a paragraph or group of paragraphs. You can also create a negative indent (also known as an outdent), which pulls the paragraph out toward the left margin. You can also create a hanging indent, in which the first line of the paragraph is not indented, but subsequent lines are. 
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1. Page margins

2. Indentation

Indent only the first line of a paragraph
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1. Click in front of the line that you want to indent. 

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Indents and Spacing tab. 

[image: image24.png]Indent Spacing
Lett [0 Before 0 pt

After 10pt

2 Right 0"
Paragraph





3. In the Special list under Indentation, click First line, and then in the By box, set the amount of space that you want the first line to be indented. 

 Note    The first line of the paragraph and all subsequent paragraphs that you type will be indented. However, any paragraphs before the selected paragraph must be manually indented by using the same procedure.

Increase or decrease the left indent of an entire paragraph

1. Select the paragraph that you want to change. 

2. On the Page Layout tab, in the Paragraph group, click the arrows next to Indent Left to increase or decrease the left indentation of the paragraph. 

Increase or decrease the right indent of an entire paragraph

1. Select the paragraph that you want to change. 

2. On the Page Layout tab, in the Paragraph group, click the arrows next to Indent Right to increase or decrease the right indentation of the paragraph. 

Set an indent by using the TAB key

1. Click the Microsoft Office Button [image: image25.png]


, and then click Word Options. 

2. Click Proofing. 

3. Under AutoCorrection settings, click AutoCorrect Options, and then click the AutoFormat As You Type tab. 

4. Select the Set left- and first-indent with tabs and backspaces check box. 

5. To indent the first line of a paragraph, click in front of the line. 

To indent an entire paragraph, click in front of any line but the first line.

6. Press the TAB key. 

 Note    To remove the indent, press BACKSPACE before you move the insertion point. You can also click Undo on the Quick Access Toolbar.

Indent all but the first line of a paragraph
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1. Select the paragraph in which you want to indent all but the first line of the paragraph, also referred to as a hanging indent. 

2. On the horizontal ruler, drag the Hanging Indent marker to the position at which you want the indent to start. 
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If you don't see the horizontal ruler that runs along the top of the document, click the View Ruler button at the top of the vertical scroll bar.

Use precise measurements to set a hanging indent

For more precision in setting a hanging indent, you can select options on the Indents and Spacing tab. 

1. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Indents and Spacing tab. 
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2. In the Special list under Indentation, click Hanging, and then in the By box, set the amount of space that you want for the hanging indent.

Create a negative indent
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1. Select the text or paragraph that you want to extend into the left margin. 

2. On the Page Layout tab, in the Paragraph group, click the down arrow in the Indent Left box. 

Continue to click the down arrow until the selected text is 

About formatting styles

You might be used to applying all your formatting directly. For example, to format a heading, you could use the Bold button and the Font and Font Size boxes. Or you could use the Font and Paragraph dialog boxes, which have more options to help you design text and set alignment and spacing. 

You could do it all this way. But it's a lot of work; and what if you want to use the same formatting for another heading or even for another document? 

This is where styles come in. Styles are specially packaged sets of that apply many formats at one time. The style is there for you to use again and again. 

Using Quick Styles

In Microsoft Office Word 2007, not only can you apply a specific style quickly and easily on the Home tab in the Styles group, you can also choose a set of styles that work together to create a cohesive and attractive document designed for a specific purpose. 

For example, one set of Quick Styles may include styles for several heading levels, body text, a quote, and a title. All of the style colors and formats in a single style set are designed to be used together to create an attractive and readable document. 

All you have to do is choose the Quick Style set that is appropriate for the kind of document that you are creating, and then apply the styles from the convenient Quick Styles gallery as you create your document.

Add a style to the Quick Styles gallery

You might want to create a new style and add it to the Quick Styles gallery, or you might want to add a style that does not appear in the Quick Styles gallery but that you use often.
Add a new style to the Quick Styles gallery

Although a Quick Style set likely contains all of the styles that you need to build a document, you may want to add a brand new style.

1. Select the text that you want to create as a new style. 

For example, perhaps you want the words Business Fact always to appear as a red Heading 1 in your document.

2. On the Mini toolbar that appears above your selection, click Heading 1 and Red to format the text. 

3. Right-click the selection, point to Styles, and then click Save Selection as a New Quick Style. 

4. Give the style a name, for example, Business Fact, and then click OK. The style you created appears in the Quick Styles gallery with the name you gave it, ready for you to apply whenever you type the words Business Fact, or whenever you want to format any text as Bold, Red, and Heading 1.

Move a style to the Quick Styles gallery

Occasionally, a style is removed from the Quick Styles gallery, or it does not appear in the list of styles. When that happens, it's easy to move a style to the Quick Styles gallery so it's available for you to use.

1. On the Home tab, click the Styles Dialog Box Launcher, and then click Options 
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. 

2. Under Select styles to show, click All styles.

Remove a style from the Quick Styles gallery

1. On the Home tab, in the Styles group, right-click the style that you want to remove from the gallery. 

2. Click Remove from Quick Styles gallery. 

 Note    Removing a style from the Quick Styles gallery does not remove the style from the the entries that appear in the Styles task pane. The Styles task pane lists all of the styles in the document. 

Find, Replace And Select Text

Find text

You can quickly search for every occurrence of a specific word or phrase.

1. On the Home tab, in the Editing group, click Find. 

2. In the Find what box, type the text that you want to search for. 

3. Do one of the following: 

· To find each instance of a word or phrase, click Find Next. 

· To find all instances of a specific word or phrase at one time, click Find All, and then click Main Document.

 Note    To cancel a search in progress, press ESC.

Find and replace text

You can automatically replace a word or phrase with another — for example, you can replace Acme with Apex.

 Note    The replacement text will use the same capitalization as the text that it replaces. For example, if you search for AKA and replace it with Also known as, the result will be ALSO KNOWN AS.

1. On the Home tab, in the Editing group, click Replace. 
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2. Click the Replace tab. 

3. In the Find what box, type the text that you want to search for. 

4. In the Replace with box, type the replacement text. 

5. Do one of the following: 

· To find the next occurrence of the text, click Find Next. 

· To replace an occurrence of the text, click Replace. After you click Replace, Office Word 2007 moves to the next occurrence of the text. 

· To replace all occurrences of the text, click Replace All.

 Note    To cancel a replacement in progress, press ESC.

Find and highlight text on the screen

To help you visually scan a document for every occurrence of a word or phrase, you can search for all occurrences and highlight them on the screen. Although the text is highlighted on the screen, it isn't highlighted when the document is printed.

1. On the Home tab, in the Editing group, click Find. 

[image: image32.png]A Find -

o mepisce

I3 select-
T




2. In the Find what box, type the text that you want to search for. 

3. Click Reading Highlight, and then click Highlight All. 

 Note    To turn off highlighting on the screen, click Reading Highlight, and then click Clear Highlighting.

Find and replace specific formatting

You can search for and replace or remove character formatting. For example, you can search for a specific word or phrase and change the font color, or you can search for specific formatting, such as bold, and change it.

1. On the Home tab, in the Editing group, click Replace. 
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2. If you don't see the Format button, click More. 

3. To search for text with specific formatting, type the text in the Find what box. To find formatting only, leave the box blank. 

4. Click Format, and then select the formats that you want to find and replace. 

5. Click the Replace with box, click Format, and then select the replacement formats. 

 Note    If you also want to replace the text, type the replacement text in the Replace with box.

6. To find and replace each instance of the specified formatting, click Find Next, and then click Replace. To replace all instances of the specified formatting, click Replace All.

Find and replace paragraph marks, page breaks, and other items

You can search for and replace special characters and document elements such as tabs and manual page breaks. For example, you can find all double paragraph marks and replace them with single paragraph marks.

1. On the Home tab, in the Editing group, click Find. 

[image: image34.png]A Find -

o mepisce

I3 select-
T




2. If you don't see the Special button, click More. 

3. Click Special, and then click the item that you want. 

4. If you want to replace the item, click the Replace tab, and then type what you want to use as a replacement in the Replace with box. 

5. Click Find Next, Find All, Replace, or Replace All. 

To cancel a search in progress, press ESC.

Tip  To quickly find items such as graphics or comments , click Select Browse Object [image: image35.png]


on the vertical scroll bar, and then click the item that you want. You can click Next [image: image36.png]


or Previous [image: image37.png]


to find the next or previous item of the same type.

Search by using wildcards to find specific letters

You can use wildcards to search for text. For example, you can use the asterisk (*) wildcard to search for a string of characters (for example, "s*d" finds "sad" and "started").

Use wildcards to find and replace text

1. On the Home tab, in the Editing group, click Find or Replace. 
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2. Select the Use wildcards check box. 

If you don't see the Use wildcards check box, click More.

3. Do one of the following: 

· To choose a wildcard character from a list, click Special, click a wildcard character, and then type any additional text in the Find what box. For more information, see the table Wildcards for items you want to find and replace. 

· Type a wildcard character directly in the Find what box. For more information, see the table Wildcards for items you want to find and replace.

4. If you want to replace the item, click the Replace tab, and then type what you want to use as a replacement in the Replace with box. 

5. Click Find Next, Find All, Replace, or Replace All. 

To cancel a search in progress, press ESC.

Wildcards for items you want to find and replace

 Notes  
· When the Use wildcards check box is selected, Word finds only the exact text that you specify. Notice that the Match case and Find whole words only check boxes are unavailable (dimmed) to indicate that these options are automatically turned on. You can't turn off these options. 

· To search for a character that's defined as a wildcard, type a backslash (\) before the character. For example, type \? to find a question mark. 

· You can use parentheses to group the wildcard characters and text and to indicate the order of evaluation. For example, type <(pre)*(ed)> to find "presorted" and "prevented". 

· You can use the \n wildcard to search for an expression and then replace it with the rearranged expression. For example, type (Ashton) (Chris) in the Find what box and \2 \1 in the Replace with box. Word will find Ashton Chris and replace it with Chris Ashton.

	To find
	Type
	Example

	Any single character
	?
	s?t finds sat and set. 

	Any string of characters
	*
	s*d finds sad and started.

	The beginning of a word
	<
	<(inter) finds interesting and intercept, but not splintered.

	The end of a word 
	>
	(in)> finds in and within, but not interesting.

	One of the specified characters
	[ ]
	w[io]n finds win and won.

	Any single character in this range 
	[-]
	[r-t]ight finds right and sight. Ranges must be in ascending order.

	Any single character except the characters in the range inside the brackets
	[!x-z]
	t[!a-m]ck finds tock and tuck, but not tack or tick.

	Exactly n occurrences of the previous character or expression
	{n}
	fe{2}d finds feed but not fed.

	At least n occurrences of the previous character or expression
	{n,}
	fe{1,}d finds fed and feed.

	From n to m occurrences of the previous character or expression
	{n,m}
	10{1,3} finds 10, 100, and 1000.

	One or more occurrences of the previous character or expression
	@
	lo@t finds lot and loot.


Use codes to find letters, formatting, fields, or special characters

Use the following codes to find letters, formatting, fields, or special characters. Note that some codes work only if the Use wildcards option is turned on or off.

Codes that work in the Find what box or Replace with box

	To find
	Type

	Paragraph mark ( [image: image39.png]


) 
	^p (doesn't work in the Find what box when the Use wildcards option is turned on), or ^13

	Tab character ( [image: image40.png]


)
	^t or ^9

	ASCII character
	^nnn, where nnn is the character code.

	ANSI character
	^0nnn, where 0 is zero and nnn is the character code

	Em dash ( — )
	^+

	En dash ( – )
	^=

	Caret character
	^^

	Manual line break ( [image: image41.png]


)
	^l or ^11

	Column break
	^n or ^14

	Page or section break
	^12 (when replacing, inserts a page break)

	Manual page break 
	^m (also finds or replaces section breaks when the Use wildcards option is turned on)

	Nonbreaking space ( [image: image42.png]


)
	^s

	Nonbreaking hyphen ( [image: image43.png]


)
	^~

	Optional hyphen ( [image: image44.png]


)
	^-


Code that works in the Find what box only (when Use wildcards is turned on)

	To find
	Type

	Picture or graphic (inline only)
	^g


Codes that work in the Find what box only (when Use wildcards is turned off)

	To find
	Type

	Any character
	^?

	Any digit
	^#

	Any letter
	^$

	Unicode character
	^Unnnn where nnnn is the character code

	Picture or graphic (inline only)
	^1

	Footnote mark
	^f or ^2

	Endnote mark 
	^e

	Field
	^d

	Opening field brace (when field codes are visible)
	^19

	Closing field brace (when field codes are visible)
	^21

	Comment
	^a or ^5

	Section break
	^b

	Em space (Unicode)
	^u8195

	En space (Unicode)
	^u8194

	White space
	^w (any combination of regular and nonbreaking spaces, and tab characters)


Codes that work in the Replace with box only

	To find
	Type

	Microsoft Windows Clipboard contents
	^c

	Contents of the Find what box
	^&
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