Add Or Delete A Page
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When you fill a page with text or graphics, Microsoft Word inserts an automatic page break and starts a new page. However, you can add a new blank page or a page that has a predesigned layout to your document at any time by clicking New Page, in the Pages group on the Insert tab. You can also delete pages that you don't want by deleting page breaks from the document.

Add A Page
1. Click where you want to insert a new page anywhere in a document. 

 Note    The inserted page will appear just before your cursor location.

2. On the Insert tab, in the Pages group, click Blank Page. 
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Add A Cover Page
Office Word 2007 offers a gallery of convenient predesigned cover pages. Choose a cover page and replace the sample text with your own.

Cover pages are always inserted at the beginning of a document, no matter where the cursor appears in the document.

1. On the Insert tab, in the Pages group, click Cover Page. 
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2. Click a cover page layout from the gallery of options. 

After you insert a cover page, you can replace the sample text with your own text.

 Notes  
· If you insert another cover page in the document, it will replace the first cover page you inserted. 

· If you created the cover page in an earlier version of Word, you can't replace the cover page with a design from the Office Word 2007 gallery. 

· To delete a cover page, click the Insert tab, click Cover pages in the Pages group, and then click Remove Current Cover Page.

Delete A Page
You can delete a blank page in a Word document, including a blank page that occurs at the end of the document, by deleting page breaks. You can also combine two pages by deleting the page break between them.

Delete a blank page

Make sure that you're in Draft view (Draft view: A view that shows text formatting and a simplified page layout. Draft view is convenient for most editing and formatting tasks.) (on the View menu in the status bar, click Draft). If nonprinting characters, such as paragraph markers (¶), are not visible, on Home, in the Paragraph group, click Show/Hide [image: image4.png]


.

· To delete a blank page, select the page break at the end of the page, and then press DELETE.

Delete a single page of content

You can select and delete a single page of content anywhere in your document.

1. Place your cursor anywhere in the page of content that you want to delete. 

2. On the Home tab, in the Find group, click the arrow next to Find, and then click Go To. 

[image: image5.png]A Find -

o mepisce

I3 select-
T




3. Type \page and then click Go To. 

The content of the page is selected.

4. Click Close, and then press DELETE.

Delete a blank page at the end of a document

Make sure that you're in Draft view (Draft view: A view that shows text formatting and a simplified page layout. Draft view is convenient for most editing and formatting tasks.) (on the View menu in the status bar, click Draft). If nonprinting characters, such as paragraph markers (¶), are not visible, on Home, in the Paragraph group, click Show/Hide [image: image6.png]


.

· To delete a blank page at the end of the document, select the page break or any paragraph markers (¶) at the end of the document, and then press DELETE.

Insert A Page Break
You can insert a page break anywhere in your document, or you can specify where Microsoft Word positions automatic page breaks.

If you insert manual page breaks in documents that are more than several pages in length, you might have to frequently rebreak pages as you edit the document. To avoid the difficulty of manually rebreaking pages, you can set options to control where Word positions automatic page breaks.

Insert a manual page break

1. Click where you want to start a new page. 

2. On the Insert tab, in the Pages group, click Page Break. [image: image7.png]2) Cover Page -
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Prevent page breaks in the middle of a paragraph

1. Select the paragraph that you want to prevent from breaking onto two pages. 

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Line and Page Breaks tab. 

3. Select the Keep lines together check box.

Prevent page breaks between paragraphs

1. Select the paragraphs that you want to keep together on a single page. 

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Line and Page Breaks tab. 

3. Select the Keep with next check box.

Specify a page break before a paragraph

1. Click the paragraph that you want to follow the page break. 

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Line and Page Breaks tab. 

3. Select the Page break before check box.

Place at least two lines of a paragraph at the top or bottom of a page

A professional-looking document never ends a page with just one line of a new paragraph or begins a page with only the last line of a paragraph from the previous page. The last line of a paragraph by itself at the top of a page is known as a widow. The first line of a paragraph by itself at the bottom of a page is known as an orphan.

1. Select the paragraphs in which you want to prevent widows and orphans. 

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Line and Page Breaks tab. 

3. Select the Widow/Orphan control check box.

 Note    This option is turned on by default.

Prevent page breaks in a table row

1. Click the row in the table that you don't want to break. Select the entire table if you don't want the table to break across pages. 

 Note    A table that is larger than the page must break.

2. On the Table Tools tab, click Layout 
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3. In the Table group, click Properties 
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4. Click the Row tab, and the clear the Allow row to break across pages check box.

Insert Or Create A Table
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Insert a table

In Microsoft Office Word 2007, you can insert a table by choosing from a selection of preformatted tables — complete with sample data — or by selecting the number of rows and columns that you want. You can insert a table into a document, or you can insert one table into another table to create a more complex table.

Use table templates

You can use table templates to insert a table that is based on a gallery of preformatted tables. Table templates contain sample data to help you visualize what the table will look like when you add your data.

1. Click where you want to insert a table. 

2. On the Insert tab, in the Tables group, click Table, point to Quick Tables, and then click the template that you want. 

[image: image11.png]



3. Replace the data in the template with the data that you want.

Use the Table menu

1. Click where you want to insert a table. 

2. On the Insert tab, in the Tables group, click Table, and then, under Insert Table, drag to select the number of rows and columns that you want. 
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Use the Insert Table command

You can use the Insert Table command to choose the table dimensions and format before you insert the table into a document.

1. Click where you want to insert a table. 

2. On the Insert tab, in the Tables group, click Table, and then click Insert Table. 
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3. Under Table size, enter the number of columns and rows. 

4. Under AutoFit behavior, choose options to adjust the table size.

Create a table

You can create a table by drawing the rows and columns that you want or by converting text to a table.

Draw a table

You can draw a complex table — for example, one that contains cells of different heights or a varying number of columns per row.

1. Click where you want to create the table. 

2. On the Insert tab, in the Tables group, click Table, and then click Draw Table. 
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The pointer changes to a pencil.

3. To define the outer table boundaries, draw a rectangle. Then draw the column lines and row lines inside the rectangle. 
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4. To erase a line or block of lines, under Table Tools, on the Design tab, in the Draw Borders group, click Eraser. 

5. Click the line that you want to erase. To erase the entire table, see Delete a table or clear its contents. 

6. When you finish drawing the table, click in a cell and start typing or insert a graphic.

Convert text to a table

1. Insert separator characters  — such as commas or tabs — to indicate where you want to divide the text into columns. Use paragraph marks to indicate where you want to begin a new row. 

For example, in a list with two words on a line, insert a comma or a tab after the first word to create a two-column table.

2. Select the text that you want to convert. 

3. On the Insert tab, in the Tables group, click Table, and then click Convert Text to Table. 
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4. In the Convert Text to Table dialog box, under Separate text at, click the option for the separator character that you used in the text. 

Select any other options that you want.

Place a table inside another table

Tables that are inside other tables are called nested tables and are often used to design Web pages. If you think of a Web page as one big table that holds other tables — with text and graphics inside different table cells — you can lay out the different parts of your page.

You can insert a nested table by clicking in a cell and then using any of the methods to insert a table, or you can draw a table where you want the nested table.

 Note    You can also copy and paste an existing table into another table.

ILLUSTRATIONS

INSERT A PICTURE OR CLIP ART
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Pictures and clip art can be inserted or copied into a document from many different sources, including downloaded from a clip art Web site provider, copied from a Web page, or inserted from a file where you save pictures.

You can also change how a picture or clip art is positioned with text within a document.

Insert Clip Art
1. On the Insert tab, in the Illustrations group, click Clip Art. 
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2. In the Clip Art task pane, in the Search for text box, type a word or phrase that describes the clip art that you want, or type in all or some of the file name of the clip art. 

3. To narrow your search, do one or both of the following: 

· To limit the search results to a specific collection of clip art, in the Search in box, click the arrow and select the collection you want to search. 

· To limit the search results to clip art, click the arrow in the Results should be box and select the check box next to Clip Art. 

In the Clip Art task pane, you can also search for photographs, movies, and sounds. To include any of those media types, select the check boxes next to them.

4. Click Go. 

5. In the list of results, click the clip art to insert it.

Insert a picture from a Web page

1. Open the Microsoft Office Word 2007 document. 

2. From the Web page, drag the picture that you want into the Word document. 

Make sure the picture that you choose is not a link to another Web page. If you drag a picture that is linked, it will be inserted in your document as a link instead of an image.

Insert a linked picture from a Web page

1. Open the Word document. 

2. On the Web page, right-click the picture you want, and then click Copy. 

3. In the Word document, right-click where you want to insert the picture, and then click Paste.

Insert a picture from a file

1. Click where you want to insert the picture. 

2. On the Insert tab, in the Illustrations group, click Picture. 
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3. Locate the picture that you want to insert. 

4. Double-click the picture that you want to insert. 

 Note    By default, Microsoft Word embeds (embed: To insert information created in one program, such as a chart or an equation, into another program. After the object is embedded, the information becomes part of the document. Any changes you make to the object are reflected in the document.) pictures in a document. You can reduce the size of a file by linking (link: Used to insert a copy of information created in one program into a Microsoft Word document while maintaining a connection between the two files. When the information changes in the source file, the changes are reflected in the destination document.) to a picture. In the Insert Picture dialog box, click the arrow next to Insert, and then click Link to File.

Change an inline picture to a floating picture, and vice versa

1. If the picture is not on a drawing canvas (drawing canvas: An area on which you can draw multiple shapes. Because the shapes are contained within the drawing canvas, they can be moved and resized as a unit.), select the picture. If the picture is on a drawing canvas, select the canvas. 

2. Under Picture Tools, on the Format tab, in the Arrange group, click Position. 
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If you don't see Position, click Arrange, and then click Position.

3. Do one of the following: 

· To change an inline (inline object: A graphic or other object that is positioned directly in the text of a Microsoft Word document at the insertion point.) picture to a floating (floating object: A graphic or other object that is inserted in the drawing layer so that you can position it precisely on the page or in front of or behind text or other objects.) picture, select the wrapping style that you want. 

· To change a floating picture to an inline picture, select In Line with Text (Normal).

Add Or Delete A Shape Fill Or Shape Effect
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You can change the look of your shape by changing its fill or by adding effects, such as shadows, glows, reflections, soft edges, bevels, and three-dimensional (3-D) rotations to it.

Overview of fills, gradients, and effects

A fill is the interior of a shape. When you change the fill color of a shape, you can also add a texture, picture, or gradient to the fill. A gradient is a gradual progression of colors and shades, usually from one color to another color, or from one shade to another shade of the same color.
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Changing the fill color of a shape affects only the inside or front of the shape. If you add another effect, such as a shadow, and want a different color for that effect, you must change the color of the shadow separately.

A 3-D effect adds depth to a shape. You can add a built-in combination of 3-D effects to your shape, or you can add individual effects. You can add combinations of individual effects to your shape in these 2007 Microsoft Office system programs: Excel, Outlook, Word, and PowerPoint.

Add or change a shape fill


For these 2007 Office release programs: Excel, Outlook, Word and PowerPoint

1. Click the shape that you want to add a fill to. 

To add the same fill to multiple shapes, click the first shape, and then press and hold CTRL while you click the other shapes.

2. Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, and then do one of the following: 
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· To add or change a fill color, click the color that you want, or to choose no color, click No Fill. 

To change to a color that is not in the theme colors (theme colors: A set of colors that is used in a file. Theme colors, theme fonts, and theme effects compose a theme.), click More Fill Colors, and then either click the color that you want on the Standard tab, or mix your own color on the Custom tab. Custom colors and colors on the Standard tab do not update if you later change the document theme (theme: A combination of theme colors, theme fonts, and theme effects. A theme may be applied to a file as a single selection.).

Tip  You can also adjust the transparency of the shape by clicking More Fill Colors. At the bottom of the Colors dialog box, move the Transparency slider, or enter a number in the box next to the slider. You can vary the percentage of transparency from 0% (fully opaque, the default setting) to 100% (fully transparent). 

· To add or change a fill picture, click Picture, locate the folder that contains the picture that you want to use, click the picture file, and then click Insert. 

· To add or change a fill gradient, point to Gradient, and then click the gradient variation that you want. 

To customize the gradient, click More Gradients, and then choose the options that you want.

· To add or change a fill texture, point to Texture, and then click the texture that you want. 

To customize the texture, click More Textures, and then choose the options that you want.

· In Outlook 2007 and Word 2007only, to add or change a pattern, click Pattern, and then click the options that you want.

Add or change a shape effect

Delete a shape fill

1. Click the shape that you want to delete a fill from. 

To delete the same fill from multiple shapes, click the first shape, and then press and hold CTRL while you click the other shapes.

2. Under Drawing Tools, on the Format tab, in the Shapes Styles group, click the arrow next to Shape Fill, and then click No Fill. 
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Delete a shape effect

1. Click the shape that you want to delete the effect from. 

To delete the same effect from multiple shapes, click the first shape, and then press and hold CTRL while you click the other shapes.

2. Under Drawing Tools, on the Format tab, do one of the following: 
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· To delete a shadow, in the Shadow Effects group, click the arrow next to Shadow Effects, and then click No Shadow Effect. 

· To delete a 3-D effect, in the 3-D Effects group, click the arrow next to 3-D Effects, and then click No 3-D Effect.

Overview Of Fills, Outlines, And Effects
A fill is the interior of the letters in WordArt text or text on an Office PowerPoint 2007 slide. When you change the fill color of text, you can also add a texture, picture, or gradient to the fill. A gradient is a gradual progression of colors and shades, usually from one color to another color, or from one shade to another shade of the same color.

An outline is the exterior border around each character of your text or WordArt. When you change the outline of text, you can also adjust the color, weight, and style of the line. 

An effect adds depth or emphasis to the text in WordArt or text on a slide. You can add combinations of individual effects to your text in these 2007 Microsoft Office system programs: Excel, Outlook, Word, and PowerPoint.

You can also format text in your WordArt or on your slide by using the options in the Font group on the Home tab or for Office Outlook 2007, the options in the Basic Text group on the Message tab. 

Add Or Change A Fill For Text Or Wordart
1. Click the WordArt that you want to add a fill to. 

2. Under WordArt Tools, on the Format tab, in the WordArt Styles group, click Shape Fill, and then do one of the following: 
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· To add or change a fill color, click the color that you want. To choose no color, click No Fill. 

If you click No Fill, your text will not be visible unless you previously added an outline to the text.

To change to a color that is not in the theme colors (theme colors: A set of colors that is used in a file. Theme colors, theme fonts, and theme effects compose a theme.), click More Fill Colors, and then either click the color that you want on the Standard tab, or mix your own color on the Custom tab. Custom colors and colors on the Standard tab are not updated if you later change the document theme (theme: A combination of theme colors, theme fonts, and theme effects. A theme may be applied to a file as a single selection.).

· To add or change a fill picture, click Picture, locate the folder that contains the picture that you want to use, click the picture file, and then click Insert. 

If you select noncontinuous pieces of text and apply a picture fill, each individual selection is filled with the whole picture. The picture does not span the text selections.

· To add or change a fill gradient, point to Gradient, and then click the gradient variation that you want. 

To customize the gradient, click More Gradients, and then choose the options that you want.

· To add or change a fill texture, point to Texture, and then click the texture that you want. 

To customize the texture, click More Textures, and then choose the options that you want.

· To add or change a pattern, click Pattern, and then click the options that you want.

Add or change an outline for text or WordArt 

1. Click the WordArt that you want to add an outline to. 

2. Under WordArt Tools, on the Format tab, in the WordArt Styles group, click Shape Outline, and then do one of the following: 
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· To add or change an outline color, click the color that you want. To choose no color, click No Outline. 

To change to a color that is not in the theme colors (theme colors: A set of colors that is used in a file. Theme colors, theme fonts, and theme effects compose a theme.), click More Outline Colors, and then either click the color that you want on the Standard tab, or mix your own color on the Custom tab. Custom colors and colors on the Standard tab are not updated if you later change the document theme (theme: A combination of theme colors, theme fonts, and theme effects. A theme may be applied to a file as a single selection.).

· To add or change the thickness of the outline, point to Weight, and then click the thickness that you want. 

To customize the thickness, click More Lines, and then choose the options that you want.

· To add or change the outline to dots or dashes, point to Dashes, and then click the style that you want. 

To customize the style, click More Lines, and then choose the options that you want.

· To add or change the pattern, click Pattern, and then click the options that you want. 

Add or change an effect for text or WordArt

1. Click the WordArt that you want to add an effect to. 

2. Under WordArt Tools, on the Format tab, do one of the following: 
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· To add or change a shadow, in the Shadow Effects group, click Shadow Effects, and then click the shadow that you want. 

To customize the shadow color, point to Shadow Color, and then click the color that you want.

To change to a color that is not in the theme colors (theme colors: A set of colors that is used in a file. Theme colors, theme fonts, and theme effects compose a theme.), click More Shadow Colors, and then either click the color that you want on the Standard tab, or mix your own color on the Custom tab. Custom colors and colors on the Standard tab are not updated if you later change the document theme (theme: A combination of theme colors, theme fonts, and theme effects. A theme may be applied to a file as a single selection.).

· To add a 3-D effect, click 3-D Effects, click the second 3-D Effects, and then choose the options that you want.

Delete a fill from text or WordArt

1. Click the WordArt that you want to delete a fill from. 

2. Under WordArt Tools, on the Format tab, in the WordArt Styles group, click Shape Fill, and then click No Fill. 
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Delete an outline from text or WordArt

1. Click the WordArt that you want to delete an outline from. 

2. Under WordArt Tools, on the Format tab, in the WordArt Styles group, click Shape Outline, and then click No Outline. 
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Delete an effect from text or WordArt

1. Click the WordArt that you want to delete an effect from. 

2. Under WordArt Tools, on the Format tab, do one of the following: 
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· To delete a shadow, in the Shadow Effects group, click Shadow Effects, and then click No Shadow Effect. 

· To delete a 3-D effect, click 3-D Effects, click the second 3-D Effects, and then click No 3-D Effect.
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