
Apply or customize a document theme
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You can quickly and easily format an entire document to give it a professional and modern look by applying a document theme (theme: A set of unified design elements that provides a look for your document by using color, fonts, and graphics.). A document theme is a set of formatting choices that include a set of theme colors, a set of theme fonts (including heading and body text fonts), and a set of theme effects (including lines and fill effects).

Programs such as Microsoft Office Word, Excel, and PowerPoint provide several predefined document themes, but you can also create your own by customizing an existing document theme, and then by saving it as a custom document theme. Document themes are shared across Office programs so that all of your Office documents can have the same, uniform look.

Apply A Document Theme
You can change the document theme that is applied by default in Word by selecting another predefined document theme or a custom document theme. Document themes that you apply immediately affect the styles (style: A combination of formatting characteristics, such as font, font size, and indentation, that you name and store as a set. When you apply a style, all of the formatting instructions in that style are applied at one time.) that you can use in your document.

1. Do one of the following: 

· On the Page Layout tab, in the Themes group, click Themes. 
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2. Do one of the following: 

· To apply a predefined document theme, click the document theme that you want to use under Built-In. 

· To apply a custom document theme, click the document theme that you want to use under Custom. 

 Note    Custom is available only if you created one or more custom document themes. For more information about creating custom document themes, see Customize a document theme.

3. If a document theme that you want to use is not listed, click Browse for Themes to find it on your computer or a network location. 

Customize A Document Theme
To customize a document theme, you start by changing the colors, the fonts, or the line and fill effects that are used. Changes that you make to one or more of these theme components immediately affect the styles that you have applied in the active document. If you want to apply these changes to new documents, you can save them as a custom document theme.
Customize The Theme Colors
Theme colors contain four text and background colors, six accent colors, and two hyperlink colors. The colors in the Theme Colors button [image: image4.png]


represent the current text and background colors. The set of colors that you see next to the Theme Colors name after you click the Theme Colors button represent the accent and hyperlink colors for that theme. When you change any of these colors to create your own set of theme colors, the colors that are shown in the Theme Colors button and next to the Theme Colors name will change accordingly.

1. Do one of the following: 

· On the Page Layout tab, in the Themes group, click Theme Colors. 
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2. Click Create New Theme Colors. 

3. Under Theme colors, click the button of the theme color element that you want to change. 

4. Under Theme Colors, select the colors that you want to use. 

Tip  Under Sample, you can see the effect of the changes that you make. To see how the colors that you select affect styles that you have applied in your document, click Preview.

5. Repeat step 3 and 4 for all of the theme color elements that you want to change. 

6. In the Name box, type an appropriate name for the new theme colors. 

7. Click Save. 

Tip  To return all theme color elements to their original theme colors, you can click Reset before you click Save.

Customize The Theme Fonts
Theme fonts contain a heading font and a body text font. When you click the Theme Fonts button [image: image7.png]


, you can see the name of the heading font and body text font that is used for each theme font below the Theme Fonts name. You can change both of these fonts to create your own set of theme fonts.

1. Do one of the following: 

· On the Page Layout tab, in the Themes group, click Theme Fonts. 
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2. Click Create New Theme Fonts. 

3. In the Heading font and Body font boxes, select the fonts that you want to use. 

Tip  The sample is updated with the fonts that you select.

4. In the Name box, type an appropriate name for the new theme fonts. 

5. Click Save.

Select A Set Of Theme Effects
Theme effects are sets of lines and fill effects. When you click the Theme Effects button [image: image10.png]


, you can see the lines and fill effects that are used for each set of theme effects in the graphic that is displayed with the Theme Effects name. Although you cannot create your own set of theme effects, you can choose the one that you want to use in your own document theme.

1. Do one of the following: 

· On the Page Layout tab, in the Themes group, click Theme Effects. 
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· Select the effect that you want to use.

Save A Document Theme
Any changes that you make to the colors, the fonts, or the line and fill effects of a document theme can be saved as a custom document theme that you can apply to other documents.

1. Do one of the following: 

· On the Page Layout tab, in the Themes group, click Themes. 
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2. Click Save Current Theme. 

3. In the File Name box, type an appropriate name for the theme. 

 Note    A custom document theme is saved in the Document Themes folder and is automatically added to the list of custom themes.

Delete A Custom Theme
When you customize and save a document theme so that you can apply it to other documents, the customized theme is saved in the Document Themes folder and is automatically added to the list of custom themes. When you delete the document theme from the Document Themes folder, it is automatically removed from the list of custom themes.

1. Do one of the following: 

· If you are using Microsoft Office Word 2007 or Microsoft Office Excel 2007, on the Page Layout tab, in the Themes group, click Themes. 

· If you are using Microsoft Office PowerPoint 2007, on the Design tab, in the Themes group, click the More button [image: image15.png]


.

2. Under Custom, right-click the theme that you want to delete, and then click Delete on the shortcut menu.

Change Or Set Page Margins
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Page margins are the blank space around the edges of the page. In general, you insert text and graphics in the printable area between the margins. However, you can position some items in the margins — for example, headers, footers, and page numbers.

Page Margin Options
Microsoft Word offers several page margin options. You can use the default (default: A predefined setting. You can accept the default option settings, or you can change them to suit your own preferences.) page margins or you can specify your own.

· Add margins for binding   Use a gutter margin to add extra space to the side or top margin of a document that you plan to bind. A gutter margin helps ensure that text isn't obscured by the binding.
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Gutter margins for binding

[image: image19.png]


Mirror margins for facing pages



· Set margins for facing pages   Use mirror margins to set up facing pages for double-sided documents, such as books or magazines. In this case, the margins of the left page are a mirror image of those of the right page (that is, the inside margins are the same width, and the outside margins are the same width).

 Note    You can set gutter margins for a document that has mirror margins if the document needs extra space for binding.

· Add a book fold   Using the Book fold option in the Page Setup dialog box, you can create a booklet. You can use the same option to create a menu, invitation, event program, or any other type of document that uses a single center fold.
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Word inserts a single, center book fold



After you set up a document as a booklet, you work with it just as you would any document, inserting text, graphics, and other visual elements.

 Notes  
· Most printers require a minimum width for margin settings, because they can't print all the way to the edge of the page. If you try to set margins that are too narrow, Microsoft Word displays the message One or more margins are set outside the printable area of the page.
To prevent text from being cut off, click Fix to automatically increase the margin width. If you ignore the message and try to print the document as it is, Word displays another message asking whether you want to continue.

· The minimum margin settings depend on your printer, printer driver, and paper size. To learn about the minimum margin settings, check your printer manual.

Change Or Set Page Margins
1. On the Page Layout tab, in the Page Setup group, click Margins. 
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2. Click the margin type that you want. For the most common margin width, click Normal. 

When you click the margin type that you want, your entire document automatically changes to the margin type that you have selected.

3. You can also specify your own margin settings. Click Margins, click Custom Margins, and then in the Top, Bottom, Left, and Right boxes, enter new values for the margins.

 Notes  
· To change the default margins, click Margins after you select a new margin, and then click Custom Margins. In the Page Setup dialog box, click the Default button, and then click Yes. The new default settings are saved in the template on which the document is based. Each new document based on that template automatically uses the new margin settings. 

· To change the margins for part of a document, select the text, and then set the margins that you want by entering the new margins in the Page Setup dialog box. In the Apply to box, click Selected text. Microsoft Word automatically inserts section breaks (section break: A mark you insert to show the end of a section. A section break stores the section formatting elements, such as the margins, page orientation, headers and footers, and sequence of page numbers.) before and after the text that has the new margin settings. If your document is already divided into sections, you can click in a section or select multiple sections and then change the margins.

View Page Margins
1. Click the Microsoft Office Button [image: image23.png]


, and then click Word Options. 

2. Click Advanced, and then click the Show text boundaries check box under Show document content. 

The page margins appear in your document as dotted lines.

 Note    You can view page margins in either Print Layout view or Web Layout view, and the text boundaries do not appear on the printed page.

Set Margins For Facing Pages
When you choose mirror margins, the margins of the left page are a mirror image of those on the right page. That is, the inside margins are the same width, and the outside margins are the same width.

1. On the Page Layout tab, in the Page Setup group, click Margins. 
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2. Click Mirrored. 

3. To change the margin widths, click Margins, click Custom Margins, and then, in the Inside and Outside boxes, enter the widths that you want. 

Set Gutter Margins For Bound Documents
A gutter margin setting adds extra space to the side margin or top margin of a document that you plan to bind. A gutter margin helps ensure that text isn't obscured by the binding.

1. On the Page Layout tab, in the Page Setup group, click Margins. 
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2. Click Custom Margins. 

3. In the Multiple pages list, click Normal. 

4. In the Gutter box, enter a width for the gutter margin. 

5. In the Gutter position box, click Left or Top. 

 Note    The Gutter position box is not available when you use the Mirror margins, 2 pages per sheet, or Book fold option. For those options, the gutter position is determined automatically.

Select Page Orientation
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ou can choose either portrait (vertical) or landscape (horizontal) orientation for all or part of your document. When you change the orientation, the galleries of predesigned page and cover page options also change to offer pages that have the orientation that you choose.

Change The Orientation Of Your Entire Document
1. On the Page Layout tab, in the Page Setup group, click Orientation. [image: image27.png](23 Orientation - /=] Breaks -
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2. Click Portrait or Landscape. 

Use Portrait And Landscape Orientation In The Same Document
1. Select the pages or paragraphs that you want to change to portrait or landscape orientation. 

 Note    If you select some but not all of the text on a page to change to portrait or landscape orientation, Word places the selected text on its own page, and the surrounding text on separate pages.

2. On the Page Layout tab, in the Page Setup group, click Margins. [image: image28.png](23 Orientation - /=] Breaks -
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3. Click Custom Margins. 

4. On the Margins tab, click Portrait or Landscape. 

5. In the Apply to list, click Selected text. 

 Note    Microsoft Word automatically inserts section breaks  before and after the text that has the new page orientation. If your document is already divided into sections, you can click in a section (or select multiple sections), and then change the orientation for only the sections that you select.

Format A Document With Newsletter Columns

1. On the Page Layout tab, in the Page Setup group, click Columns. 

2. Click More Columns. 

3. Click the layout that you want. 

4. In the Apply to list, click This point forward. 

 Notes 
· To add a vertical line between the columns, click Columns again, click More Columns, and then select the Line between check box. You can also adjust the column width and spacing. 

· To change the layout again further on in your document, click where you want to change the layout, and then follow the same steps. For example, you can change from one column to a two-column layout, and then you can change back to the single-column layout on a later page. 

Learn About Watermarks And Backgrounds
Watermarks are text or pictures that appear behind document text. They often add interest or identify the document status, such as marking a document as a Draft. You can see watermarks in Print Layout view and Full Screen Reading view or in a printed document.
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If you use a picture, you can lighten it, or wash it out, so that it doesn't interfere with document text. If you use text, you can select from built-in phrases or type in your own text.

A background or a page color is primarily used in a Web browser to create a more interesting background for online viewing. You can also display backgrounds in Web Layout and most other views, except Draft view and Outline view.

You can use gradients, patterns, pictures, solid colors, or textures for backgrounds. Gradients, patterns, pictures, and textures are tiled or repeated to fill the page. When you save a document as a Web page, the textures and gradients are saved as JPEG (JPEG: A graphics file format (.jpg extension in Microsoft Windows) supported by many Web browsers that was developed for compressing and storing photographic images. It's best used for graphics with many colors, such as scanned photos.) files and the patterns are saved as GIF (GIF: A graphics file format (.gif extension in Windows) used to display indexed-color graphics on the World Wide Web. It supports up to 256 colors and uses lossless compression, meaning that no image data is lost when the file is compressed.) files.

Add A Watermark Or A Background
Do one of the following:

Add A Text Watermark To Document
Watermarks can be viewed only in Print Layout and Full Screen Reading views and on the printed page.

You can insert a predesigned watermark from a gallery of watermark text, or you can insert a watermark with custom text.

1. On the Page Layout tab, in the Page Background group, click Watermark. 
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2. Do one of the following: 

· Click a predesigned watermark, such as Confidential or Urgent, in the gallery of watermarks. 

· Click Custom Watermark, click Text watermark and then select or type the text that you want. You can also format the text. 

3. To view a watermark as it will appear on the printed page, use Print Layout view. 

Add A Background Color Or Texture To A Web Page Or An Online Document
1. On the Page Layout tab, in the Page Background group, click Page Color. 
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1. Do any of the following: 

· Click the color that you want under Theme Colors or Standard Colors. 

· Click Fill Effects to change or add special effects, such as gradients, textures, or patterns. 

 Note   Select the color that you want before you apply a gradient or pattern. 

Turn A Picture Into A Background Or Watermark
You can turn a picture, clip art, or a photo into a watermark that you can use to brand or decorate a document.

1. On the Page Layout tab, in the Page Background group, click Watermark. 
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1. Click Printed Watermark. 

2. Click Picture watermark, and then click Select Picture. 

3. Select the picture that you want, and then click Insert. 

4. Select a percentage under Scale to insert the picture at a particular size 

5. Select the Washout check box to lighten the picture so that it doesn't interfere with text. 

The picture that you selected is applied as a watermark to the entire document.

 Tip   If you want to use an object, such as a shape, as a watermark, you can manually paste or insert it into the document. You cannot use the Printed Watermark dialog box to control settings for these objects.

Add A Watermark Only To Selected Pages
To add a watermark only to selected pages, you must separate the document into sections. For example, if you want to apply a watermark only to the table of contents in a document, you must create three sections: a cover page section, the table of contents section, and the rest of the document text in its own section.

1. In Draft view, replace the page breaks surrounding the pages to which you want to add watermarks with section breaks. 

On the Page Layout tab, in the Page Setup group, click Breaks, and then click Next Page under Section Breaks.
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 Note   When you insert a cover page in a document, it has a separate header so that you don't need to create a separate section for it if you're creating sections to add a watermark only to selected pages.

2. Switch to Print Layout view. 

3. Double-click the document header area on the page where you want the watermark to appear. This opens the header. 

Microsoft Office Word places watermarks in the header even though they don't appear in the header.

1. Under Header & Footer Tools, on the Design tab, in the Navigation group, click Link to Previous so that the headers are no longer linked. 
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2. Double-click the document header area on the first page where you don't want the watermark to appear — for example, the first page of document text — and then repeat step 4. 

3. Click the page where you want the watermark to appear. 

4. On the Page Layout tab, in the Page Background group, click Watermark and select the watermark that you want. 
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Change A Watermark Or A Background
Do one of the following:

Change A Watermark
1. On the Page Layout tab, in the Page Background group, click Watermark. 
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1. Do one of the following: 

· Choose a different predesigned watermark, such as Confidential or Urgent, from the gallery of watermarks. 

· To change pictures, click Printed Watermark, and then click Select Picture. 

· To change picture settings, click Printed Watermark, and then select or clear the options Picture watermark. 

· To change text, click Printed Watermark, and then select a different built-in phrase or type in your own phrase. 

· To change text settings, click Printed Watermark, and then select or clear the options that you want under Text watermark. 
Change A Document Background
You can apply a different color, apply a texture or picture instead of color, or change settings for patterns and gradients.

1. On the Page Layout tab, in the Page Background group, click Page Color. 
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1. Do one of the following: 

· Click the new color that you want under Theme Colors or Standard Colors. 

· Click Fill Effects to change or add special effects, such as gradients, textures, or patterns. 

 Note   Select the color that you want before you apply a gradient or pattern. 

Remove A Watermark Or A Background
Do one of the following:

Remove A Watermark
1. On the Page Layout tab, in the Page Background group, click Watermark. 
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2. Click Remove Watermark. 
Remove A Background
1. On the Page Layout tab, in the Page Background group, click Page Color. 
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2. Click No Color. 

 Note   When no background is specified for a Web page, the page appears in the default background color set in the Web browser of the person who is viewing the page.

Add, Change, Or Delete Borders From Documents Or Pictures
In Microsoft Office Word 2007, borders can add interest and emphasis to various parts of your document. You can add borders to pages, text, tables and table cells, graphic objects, and pictures. 

About borders in Office Word 2007

You can add a border to any or all sides of each page in a document, to pages in a section, to the first page only, or to all pages except the first. You can add page borders in many line styles and colors, as well as a variety of graphical borders.
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You can set apart text from the rest of a document by adding borders. 
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You can add borders to a table or individual table cell.
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You can add borders to drawing objects and pictures. You can change or format the border of an object in the same way that you change or format a line.

Add Borders
Do one of the following:

Add A Border To A Picture, A Table, Or Text
1. Select the picture, table, or text that you want to apply a border to. 

To apply a border to specific table cells, select the cells, including the end-of-cell marks.
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 Note   Press CTRL+* to turn on Show/Hide paragraph marks and view the end-of-cell marks.

2. On the Page Layout tab, in the Page Background group, click Page Borders. 
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3. In the Borders and Shading dialog box, click the Borders tab, and then click one of the border options under Settings. 

4. Select the style, color, and width of the border. 

5. Do any of the following: 

· To place borders only on particular sides of the selected area, click Custom under Setting. Under Preview, click the diagram's sides, or click the buttons to apply and remove borders. 

· To specify the exact position of a paragraph border relative to the text, click Paragraph under Apply to, click Options, and then select the options that you want. 

· To specify a cell or table that you want the border to appear in, click the option that you want under Apply to. 
Add A Border To A Page
1. On the Page Layout tab, in the Page Background group, click Page Borders. 
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Make sure you are on the Page Border tab in the Borders and Shading dialog box.

2. Click one of the border options under Settings. 

To specify that the border appears on a particular side of a page, such as only at the top, click Custom under Setting. Under Preview, click where you want the border to appear.

3. Select the style, color, and width of the border. 

To specify an artistic border, such as trees, select an option in the Art box.

4. Do any of the following: 

· To specify a particular page or section for the border to appear in, click the option that you want under Apply to. 

· To specify the exact position of the border on the page, click Options, and then select the options that you want. 

 Note   You can see the page borders on your screen by viewing your document in Print Layout view.
Add A Border To A Drawing Object
 Note    To add a border to a drawing object, you must place the drawing object in a drawing canvas.

1. On the Insert tab, in the Illustrations group, click Shapes, and then click New Drawing Canvas. 
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Office Word 2007 adds a drawing canvas.

2. Right-click the drawing canvas, and then click Format Drawing Canvas on the shortcut menu. 

3. On the Colors and Lines tab, under Line, choose a color, line style, and line weight. 

4. Add any drawing objects that you want to the drawing canvas. 

Change A Border
Do one of the following:

Change The Border Of A Picture, A Table, Or Text
1. Select the text, picture, or table whose border you want to change. 

If you want to change a border on specific table cells, select the cells, including the end-of-cell marks.
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 Note   Press CTRL+* to turn on Show/Hide paragraph marks and view the end-of-cell marks.

2. On the Page Layout tab, in the Page Background group, click Page Borders. 
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3. Click the Borders tab, and change any options that you want. 
Change A Page Border
1. On the Page Layout tab, in the Page Background group, click Page Borders. 
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Make sure you are on the Page Border tab in the Borders and Shading dialog box.

2. Change any options that you want. 

 Note   You can see the page borders on your screen by viewing your document in Print Layout view.

Change A Border For A Drawing Object
1. Right-click the drawing canvas with the border that you want to change, and then click Format Drawing Canvas on the shortcut menu. 

2. On the Colors and Lines tab, under Line, change the color, line style, and line weight. 

Remove Borders
Do one of the following:

Remove A Border From A Picture, A Table, Or Text
1. Select the text, picture, or table whose border you want to remove. 

If you want to remove a border from specific table cells, select the cells, including the end-of-cell marks.
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 Note   Press CTRL+* to turn on Show/Hide paragraph marks and view the end-of-cell marks.

2. On the Page Layout tab, in the Page Background group, click Page Borders. 
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3. Click the Borders tab. 

4. Under Setting, click None. 
Remove A Border From A Page
1. On the Page Layout tab, in the Page Background group, click Page Borders. 
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Make sure you are on the Page Border tab in the Borders and Shading dialog box.

2. Under Setting, click None. 

 Note   To remove the border from only one edge of the document — for example, to remove all but the top border — click the borders that you want to remove in the diagram under Preview.

Remove A Border From A Drawing Object
1. Select the drawing canvas (drawing canvas: An area on which you can draw multiple shapes. Because the shapes are contained within the drawing canvas, they can be moved and resized as a unit.) that surrounds the drawing object (drawing object: Any graphic you draw or insert, which can be changed and enhanced. Drawing objects include AutoShapes, curves, lines, and WordArt.) whose border you want to remove. 

2. Right-click the drawing canvas, and then click Format Drawing Canvas on the shortcut menu. 

3. On the Colors and Lines tab, under Line, click No Color. 

[image: image53.png]


[image: image54.png]


[image: image55.png]


[image: image56][image: image57][image: image58][image: image59][image: image60][image: image61][image: image62][image: image63][image: image64][image: image65.png]


[image: image66][image: image67][image: image68]
