
Wrap Text 
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Microsoft Office Word 2007 enables you to wrap text easily around pictures, shapes, and tables with any position or style that you want.

Wrap Text Around A Picture Or Drawing Object

1. If the picture or object is on a drawing canvas (drawing canvas: An area on which you can draw multiple shapes. Because the shapes are contained within the drawing canvas, they can be moved and resized as a unit.), select the canvas. If the picture or object is not on a drawing canvas, select the picture or object. 

2. On the Format tab, in the Arrange group, click Position. 
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If the Arrange group is collapsed and Position isn't visible, click the Arrange button, and then click Position.

3. Click the wrapping position that you want to apply. 

Overview Of Aligning And Arranging Pictures, Shapes, Text Boxes, Smartart Graphics, And Wordart

In 2007 Microsoft Office system programs, you can align (alignment: The consistent positioning of text, graphics, and other objects. Types of alignment include left, right, and justified.)  objects (object: A table, chart, graphic, equation, or other form of information. Objects created in one application, for example spreadsheets, and linked or embedded in another application are OLE objects.), such as pictures (picture: A file (such as a metafile) that you can ungroup and manipulate as two or more objects or a file that stays as a single object (such as bitmaps).), shapes, text boxes (text box: A movable, resizable container for text or graphics. Use text boxes to position several blocks of text on a page or to give text a different orientation from other text in the document.), SmartArt graphics, and WordArt (WordArt: Text objects you create with ready-made effects to which you can apply additional formatting options.), in the following ways:

· With other objects, such as when you align the sides, middles, or top or bottom edges of objects. 
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Objects aligned at the bottom

· In relation to the entire document — for example, at the top or left edge of a document. 
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Objects aligned at the top

· By using a guide (guides: Nonprinting straight lines, both horizontal and vertical, used to visually align objects.). 
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Objects aligned to a guide

· By using a grid (grid: A set of intersecting lines used to align objects.). 
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Object aligned with a corner of a grid

· By distributing objects so they are an equal distance from each other — either vertically or horizontally, or in relation to the entire document. 
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Objects spaced at equal distances from each other

· By positioning objects that overlap so that objects appear either in front of or behind each other. For more information, see Move a picture, shape, text box, or WordArt. 
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Stacked shapes showing overlap

Align A Picture, Shape, Text Box, Smartart Graphic, Or Wordart

1. Select the pictures (picture: A file (such as a metafile) that you can ungroup and manipulate as two or more objects or a file that stays as a single object (such as bitmaps).), shapes, text boxes (text box: A movable, resizable container for text or graphics. Use text boxes to position several blocks of text on a page or to give text a different orientation from other text in the document.), SmartArt graphic, or WordArt (WordArt: Text objects you create with ready-made effects to which you can apply additional formatting options.) that you want to align. 

If Align options are unavailable, you may need to select an additional object (object: A table, chart, graphic, equation, or other form of information. Objects created in one application, for example spreadsheets, and linked or embedded in another application are OLE objects.).

To select multiple objects, click the first object, and then press and hold CTRL while you click the other objects.

2. Do one of the following: 

To align a picture, under Picture Tools, click the Format tab.
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To align a shape, or WordArt, under Drawing Tools (or under Text Box Tools if you are aligning a text box, click the Format tab. 
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3. In the Arrange group, click Align, and then do one of the following: 

· To align the edges of the objects to the left, click Align Left. 

· To align the objects vertically through their centers, click Align Center. 

· To align the edges of the objects to the right, click Align Right. 

· To align the top edges of the objects, click Align Top. 

· To align the objects horizontally through their middles, click Align Middle. 

· To align the bottom edges of the objects, click Align Bottom. 

 Notes 
· To align objects relative to the page instead of to other objects, click Align to Page. 

· When you align objects relative to each other by their edges, one of the objects remains stationary. For example, Align Left aligns the left edges of all selected objects with the left edge of the leftmost object — that is, the leftmost object remains stationary, and the other objects are aligned relative to it. If you align an object to a SmartArt graphic, the object is aligned to the leftmost edge of the SmartArt graphic, not to the leftmost shape in the SmartArt graphic. 

· Align Middle aligns objects horizontally through the middles of the objects and Align Center aligns objects vertically through the centers of the objects. When you align objects relative to each other by their middles or centers, the objects are aligned along a horizontal or vertical line that represents the average of their original positions. No object necessarily remains stationary, and all of the objects might move. 

· Depending on the alignment option that you click, objects will move straight up, down, left, or right, and might cover an object already located there. If you align your objects and find that they are stacked on top of each other, you can undo the alignment, and then move the objects to new positions before you align them again. 

Arrange Objects Equal Distances From Each Other

1. Select at least three objects (object: A table, chart, graphic, equation, or other form of information. Objects created in one application, for example spreadsheets, and linked or embedded in another application are OLE objects.) that you want to arrange equal distances from each other. To select multiple objects, click the first object, and then press and hold CTRL while you click the other objects. 

To select objects that are hidden, stacked, or behind text, do the following:

· On the Home tab, in the Editing group, click Select, click Select Objects, and then draw a box over the objects. 

2. Do one of the following: 

· To arrange pictures equally, under Picture Tools, click the Format tab. 
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· To arrange a group with shapes, text boxes, or WordArt equally, under Drawing Tools, click the Format tab. 
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3. In the Arrange group, click Align, and then do one of the following: 

· To center the objects horizontally, click Distribute Horizontally. 

· To center the objects vertically, click Distribute Vertically. 

Overview Of Grouping Shapes, Pictures, And Objects

To work faster, you can group shapes, pictures, or other objects (object: A table, chart, graphic, equation, or other form of information. Objects created in one application, for example spreadsheets, and linked or embedded in another application are OLE objects.). Grouping lets you flip, rotate, move, or resize all shapes or objects at the same time as though they were a single shape or object. You can also change the attributes (attribute: An object or text feature, such as line fill or text color, that you can manipulate by using drawing tools and menu commands.) of all of the shapes in a group (group: A collection of objects that behave as one for the purpose of moving, resizing, or rotating them. A group can be composed of multiple sets of groups.) at one time, by changing the fill color or adding a shadow, for example. Effects cannot be applied to the group as if they are one object, so an effect such as a shadow applies to all of the shapes or objects in the group and not to the outline of the group. You can select an item within a group and apply an attribute without ungrouping the shapes, or you can create groups within groups to help you build complex drawings.

You can ungroup a group of shapes at any time and then regroup them later.

Think of SmartArt graphics as automatically grouped shapes with specific, automatic layout features. If you convert your SmartArt graphic to individual shapes, you lose the design and formatting tools available on the SmartArt Tools tabs, including the Layouts, Change Colors, and SmartArt Styles galleries. However, you can format the individual shapes by using the options on the Drawing Tools tab instead. After you convert a SmartArt graphic to individual shapes, it is not possible to convert the shapes back to a SmartArt graphic.

Group Shapes Or Objects

1. Insert a drawing canvas. On the Insert tab, in the Illustrations group, click Shapes, and then click New Drawing Canvas. 
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2. Cut and paste the shapes or objects that you want to group onto the drawing canvas. 

3. Select the shapes or other objects that you want to group. 

1. Do one of the following: 

For shapes without text, under Drawing Tools, on the Format tab, in the Arrange group, click [image: image14.png]


, and then click Group.
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For shapes with text, under Text Box Tools, on the Format tab, in the Arrange group, click Group[image: image16.png]


, and then click Group.
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If you do not see the Drawing Tools, Text Box Tools or Format tabs, make sure that you selected a shape or other object.

2. Drag the grouped shapes or objects off of the drawing canvas. 

3. Select the drawing canvas, and then press DELETE. 

 Notes 
· After you group shapes or other objects, you can continue to select any single shape or object within the group. Select the group, and then click the individual shape or object that you want to select. 

· You cannot group shapes and other objects across multiple programs. 

Group Pictures

1. Right-click each picture that you want to group, and on the shortcut menu (shortcut menu: A menu that shows a list of commands relevant to a particular item. To display a shortcut menu, right-click an item or press SHIFT+F10.), point to Text Wrapping. 

2. Click Square or any option other than In Line with Text. 

3. Insert a drawing canvas. On the Insert tab, in the Illustrations group, click Shapes, and then click New Drawing Canvas. 
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4. Cut and paste the pictures that you want to group onto the drawing canvas. 

5. Select the pictures that you want to group. 
6. Under Picture Tools, on the Format tab, in the Arrange group, click Group[image: image19.png]


, and then click Group. 
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If you do not see the Picture Tools or Format tabs, make sure that you selected a picture or other object.

7. Drag the grouped pictures off the drawing canvas. 

8. Select the drawing canvas, and then press DELETE. 

 Notes 
· After you group pictures or other objects (object: A table, chart, graphic, equation, or other form of information. Objects created in one application, for example spreadsheets, and linked or embedded in another application are OLE objects.), you can continue to select any single picture or object within the group. Select the group, and then click the individual picture or object that you want to select. 

· You cannot group pictures and other objects across multiple programs. 

Group A Picture And Text Box

1. Right-click the picture that you want to group, and on the shortcut menu (shortcut menu: A menu that shows a list of commands relevant to a particular item. To display a shortcut menu, right-click an item or press SHIFT+F10.), point to Text Wrapping. 

2. Click Square or any option other than In Line with Text. 

3. Insert a drawing canvas. On the Insert tab, in the Illustrations group, click Shapes, and then click New Drawing Canvas. 
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4. Cut and paste the picture that you want to group onto the drawing canvas. 

5. Cut and paste the text box that you want to group onto the drawing canvas. 

6. Select the picture and the text box that you want to group. 

7. Under Picture Tools, on the Format tab, in the Arrange group, click Group[image: image22.png]


, and then click Group. 
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If you do not see the Picture Tools or Format tabs, make sure that you selected a picture or other object.

8. Drag the grouped picture and text box off the drawing canvas. 

9. Select the drawing canvas, and then press DELETE. 

 Notes 
· After you group the picture and the text box, you can continue to select each individual object and modify it. Select the group, and then click the picture or text box that you want to select. 

· You cannot group pictures and other objects across multiple programs. 

Ungroup Shapes, Pictures, Or Objects

To ungroup a group of shapes, pictures, or other objects (for example, if you want to move a group but leave one shape behind or make extensive changes to one shape without changing the other shapes), do the following:

1. Insert a drawing canvas. On the Insert tab, in the Illustrations group, click Shapes, and then click New Drawing Canvas. 

[image: image24.png]i

g

2223





2. Drag the group that you want to ungroup onto the drawing canvas. 

3. Do one of the following: 

To ungroup shapes without text or other objects, under Drawing Tools, on the Format tab, in the Arrange group, click [image: image25.png]


, and then click Ungroup[image: image26.png]


.
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For shapes with text, under Text Box Tools, on the Format tab, in the Arrange group, click Group[image: image28.png]


, and then click Group.
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To ungroup pictures, under Picture Tools, on the Format tab, in the Arrange group, click Group[image: image30.png]


, and then click Ungroup [image: image31.png]


.
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4. If you do not see the Drawing Tools, Text Box Tools, Picture Tools, or Format tabs, make sure that you selected a group of shapes, pictures, or other objects. 

5. Drag the shapes, pictures, or objects off of the drawing canvas. 

6. Select the drawing canvas and then press DELETE. 

Regroup Shapes Or Objects

1. Insert a drawing canvas. On the Insert tab, in the Illustrations group, click Shapes, and then click New Drawing Canvas. 
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2. Drag the shapes or objects that you want to regroup onto the drawing canvas. 

3. Select any one of the shapes or objects (object: A table, chart, graphic, equation, or other form of information. Objects created in one application, for example spreadsheets, and linked or embedded in another application are OLE objects.) that were previously in a group. 

If you converted your SmartArt graphic to individual shapes, it is not possible to convert them back to a SmartArt graphic or to regroup them.

4. Do one of the following: 

To regroup shapes without text or other objects, under Drawing Tools, on the Format tab, in the Arrange group, click [image: image34.png]


, and then click Regroup[image: image35.png]


.
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To regroup shapes with text, under Text Box Tools, on the Format tab, in the Arrange group, click Group[image: image37.png]


, and then click Regroup [image: image38.png]


.
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5. If you do not see the Drawing Tools, Text Box Tools, or Format tabs, make sure that you selected a group of shapes, pictures, or other objects. 

6. Drag the regrouped shapes or objects off of the drawing canvas. 

7. Select the drawing canvas, and then press DELETE. 

Regroup Pictures

1. Insert a drawing canvas. On the Insert tab, in the Illustrations group, click Shapes, and then click New Drawing Canvas. 
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2. Drag the pictures or objects (object: A table, chart, graphic, equation, or other form of information. Objects created in one application, for example spreadsheets, and linked or embedded in another application are OLE objects.) that you want to regroup onto the drawing canvas. 

3. Select any one of the pictures or objects that were previously in a group. 

4. Under Picture Tools, on the Format tab, in the Arrange group, click Group[image: image41.png]


, and then click Regroup[image: image42.png]


. 
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If you do not see the Picture Tools or Format tabs, make sure that you selected a picture or other object.

5. Drag the regrouped shapes or objects off of the drawing canvas. 

6. Select the drawing canvas, and then press DELETE. 

Rotate Or Flip A Picture, Shape, Or Wordart
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You can change the position of shapes or other objects (object: A table, chart, graphic, equation, or other form of information. Objects created in one application, for example spreadsheets, and linked or embedded in another application are OLE objects.) by rotating or reversing them. Reversing a shape is also referred to as creating a mirror image or flipping.

Rotate A Picture, Shape, Or Wordart

 Note   When you rotate multiple shapes, they do not rotate as a group, but instead each shape rotates around its own center.

Rotate To Any Angle
1. Click the picture (picture: A file (such as a metafile) that you can ungroup and manipulate as two or more objects or a file that stays as a single object (such as bitmaps).), shape, or WordArt (WordArt: Text objects you create with ready-made effects to which you can apply additional formatting options.) that you want to rotate. 

2. Do one of the following: 

· Drag the rotation handle (rotation handle: Round arrow that appears at the top of a selected shape that you can use to rotate the shape.) in the direction that you want to rotate the shape.
Only pictures and shapes have rotation handles.
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Click the rotation handle at the top of the object, and then drag in the direction that you want.

 Note   To constrain the rotation to 15 degree angles, press and hold SHIFT while you drag the rotation handle.
· Do one of the following to specify an exact rotation: 

· To rotate a picture, under Picture Tools, on the Format tab, in the Arrange group, click Rotate, click More Rotation Options, and then on the Size tab, under Size and rotate, enter the amount that you want to rotate the picture in the Rotation box.
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If you do not see the Picture Tools or Format tabs, make sure that you selected a picture. 

· To rotate a shape without text in it, under Drawing Tools, on the Format tab, in the Arrange group, click Rotate, click More Rotation Options, and then on the Size tab, under Rotate, enter the amount that you want to rotate the shape in the Rotation box.
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If you do not see the Drawing Tools or Format tabs, make sure that you selected a shape. 

· To rotate a shape with text in it, under Text Box Tools, on the Format tab, in the Arrange group, click Rotate, click More Rotation Options, and then on the Size tab, under Rotate, enter the amount that you want to rotate the shape in the Rotation box.
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If you do not see the Text Box Tools or Format tabs, make sure that you selected a shape. 

· To rotate WordArt, under WordArt Tools, on the Format tab, in the Arrange group, click Rotate, click More Rotation Options, and then on the Size tab, under Rotate, enter the amount that you want to rotate the WordArt in the Rotation box.
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If you do not see the WordArt Tools or Format tabs, make sure that you selected a WordArt. 

Rotate 90 Degrees To The Left Or 90 Degrees To The Right
1. Click the picture (picture: A file (such as a metafile) that you can ungroup and manipulate as two or more objects or a file that stays as a single object (such as bitmaps).), shape, or WordArt (WordArt: Text objects you create with ready-made effects to which you can apply additional formatting options.) that you want to rotate. 

2. Do one of the following: 

To rotate a picture, under Picture Tools, click the Format tab.
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If you do not see the Picture Tools or Format tabs, make sure that you selected a picture. 

To rotate a shape without text in it, under Drawing Tools, click the Format tab.
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If you do not see the Drawing Tools or Format tabs, make sure that you selected a shape. 

To rotate a shape with text in it, under Text Box Tools, click the Format tab.
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If you do not see the Text Box Tools or Format tabs, make sure that you selected a shape. 

To rotate WordArt, under WordArt Tools, click the Format tab.
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If you do not see the WordArt Tools or Format tabs, make sure that you selected a WordArt. 

3. In the Arrange group, click Rotate, and then do one of the following: 

· To rotate the object 90 degrees to the right, click Rotate Right 90°. 

· To rotate the object 90 degrees to the left, click Rotate Left 90°. 

Flip A Picture, Shape, Or Wordart

When you flip a shape, picture, or other object (object: A table, chart, graphic, equation, or other form of information. Objects created in one application, for example spreadsheets, and linked or embedded in another application are OLE objects.), you create a reverse image of the shape, picture, or object.

 Tip   You can create a mirror image of an shape, picture, or object by making a copy of it, and then flipping it. Drag the duplicate copy into a position where it mirrors the original shape, picture, or object.

1. Click the picture (picture: A file (such as a metafile) that you can ungroup and manipulate as two or more objects or a file that stays as a single object (such as bitmaps).), shape, or WordArt (WordArt: Text objects you create with ready-made effects to which you can apply additional formatting options.) that you want to flip. 

2. Do one of the following: 

To flip a picture, under Picture Tools, click the Format tab.
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If you do not see the Picture Tools or Format tabs, make sure that you selected a picture. 

To flip a shape without text in it, under Drawing Tools, click the Format tab.
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If you do not see the Drawing Tools or Format tabs, make sure that you selected a shape. 

To flip a shape with text in it, under Text Box Tools, click the Format tab.
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If you do not see the Text Box Tools or Format tabs, make sure that you selected a shape. 

To flip WordArt, under WordArt Tools, click the Format tab.
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If you do not see the WordArt Tools or Format tabs, make sure that you selected a WordArt. 

3. In the Arrange group, click Rotate, and then do one of the following: 

· To reverse the object vertically, click Flip Vertical. 

· To reverse the object horizontally, click Flip Horizontal. 

 Notes 
· To rotate a SmartArt graphic, copy the SmartArt graphic, paste it as a picture, and then rotate the picture. 

· If the rotation options are not available when you click the picture that you want to rotate or flip, right-click each picture, and on the shortcut menu (shortcut menu: A menu that shows a list of commands relevant to a particular item. To display a shortcut menu, right-click an item or press SHIFT+F10.), point to Text Wrapping, and then click Square or any option other than In Line with Text. 
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