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Sekilas Tentang Blender 
 

Blender merupakan salah satu FOSS (Free & Open Source Software) yang cukup pesat 

perkembangannya. Berdasarkan Roncarelli Report, Blender telah diunduh 1,8 juta orang di 

seluruh dunia pada tahun 2006 dan terus bertambah setiap tahunnya. Blender telah 

digunakan oleh berbagai praktisi, mulai dari kalangan hobbyist, pengajar/akademisi, medis, 

antariksa, militer dan tentunya seniman multimedia serta perfilman. Meskipun software ini 

gratis, beberapa karya besar seperti film Spiderman 2  dan Tomm Moore’s The Secret of 

Kells (nominator Oscar 2010 kategori Best Animated Feature Film) menggunakan blender 

dalam proses pembuatannya.  

 

Mengunduh Blender 

Blender termasuk software yang mungil, rilis terakhirnya hanya berukuran sekitar 20 

MB saja. Namun, dalam ukuran yang mini tersebut, fitur-fiturnya sangat kaya dan beragam. 

Blender bisa didapatkan secara gratis melalui alamat resmi blender di 

www.blender.org/download/get-254-beta/. Selain itu, karena pengembangannya bersifat 

multi-platform, Blender juga tersedia untuk berbagai sistem operasi seperti Windows, Linux, 

Mac OS X dan Solaris.  

Baca selengkapnya di alamat ini: www.blender.org/develop.  

 

http://www.blender.org/develop
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LATIHAN 1 

INSTALASI BLENDER 

Waktu: 10 menit 

 

 

1. Instalasi Blender di Windows 7 

1) Halaman penyambutan, klik saja Next 

 

 

 

2) Halaman Kesepakatan Lisensi, klik I Agree 
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3) Halaman Pemilihan Komponen, klik Next  

 

 

 

 

 

 

 

 

 

 

 

 



56 
 

 
3D ANIMATION TRAINING PROGRAM 

AYENA STUDIO – UNIVERSITAS KOMPUTER INDONESIA 
2016 

4) Halaman untuk menentukan lokasi instalasi blender. Jika sudah klik Next 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5) Halaman untuk menentukan lokasi instalasi data blender pengguna.  
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Rekomendasi: pilih pilihan kedua. Setelah itu klik Install   

 

 

 

6) Halaman Penginstalan, tunggulah sampai proses selesai.  
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7) Jika proses penginstalan berhasil maka halaman ini akan muncul. Klik Finish 

untuk mengakhiri proses instalasi. 

 

 

 

 

 

 

 

 

 

 

 

8) Jika pilihan Run Blender 2.54-beta anda pilih, maka dengan sendirinya blender 

akan terbuka dan siap untuk digunakan. Happy Blending!!! 
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9) Pada saat aplikasi Blender berjalan sebenarnya ada aplikasi lain yang berjalan 

bersamaan. Aplikasi ini disebut Terminal atau Console Blender. Jika anda 

menutup Console Blender maka Blender akan menutup juga.  
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2. Instalasi Blender di Ubuntu 10.04 (Lucid Lynx) 

 

1) Klik kanan pada file blender (tar.bz2) lalu pilih Extract Here. Maka akan muncul 

folder yang berisi aplikasi blender. Simpanlah folder itu di lokasi yang diinginkan 

(rekomendasi: home/username/). 
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2) Buka Terminal melalui Application>Accessories>Terminal. 

 

 

 

 

 

 

 

 

 

 

3) Pergilah ke directory di mana folder tersebut berada dengan mengetik command 

cd. Lalu ketik ./blender untuk menjalankan aplikasi blender.  
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4) Tunggulah beberapa saat, aplikasi blender siap digunakan. 
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Blender Interface  

 

 

Ini adalah tampilan pertama kali pada saat kita membuka blender. Secara garis 

besar, panel ini terbagi menjadi 5 bagian (berdasarkan nomor), yaitu: 

1. Info Editor 

2. 3D View Editor 

3. Timeline Editor 

4. Properties Editor 

5. Outliner Editor 
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Membuka dan Menyimpan File Blender 

 

Sama seperti program pada 

umumnya, dalam Blender kita 

dapat menyimpan dan 

membuka sebuah file. Kita dapat 

membuka file berformat .blend 

melalui Explorer Windows atau 

Explorer dalam blender yang 

disebut File Browser. 
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LATIHAN 2 

MENGENAL 3D VIEW EDITOR 

Waktu: 5 menit 

 

Objektif 

- Mengetahui cara membuka file blender melalui Info Editor 

- Mengenal elemen-elemen File Browser 

- Mengenal elemen-elemen 3D View Editor 

- Mengetahui cara men- save file blender 

  

 

1. Buka file browser melalui Info Editor (File > Open) 

2. Telusuri File Latihan_2_start.blend melalui File Browser 

3. Double click untuk membuka file tersebut 

4. Pelajari elemen 3D view: Grid, Axis(X, Y, dan Z), Origin Point, 3D Cursor 

5. Cobalah untuk memutar view dengan menggunakan Klik Tengah mouse 

6. Save file dengan nama Latihan_2_finish.blend 

 

Shorcut dan tombol yang digunakan: 

Ctrl + O  : Membuka File Blender 

Ctrl + S    : Save File Blender 

Klik Tengah  : Memutar (rotate) 3D View 

Klik Kiri  : Memindahkan posisi 3D Cursor 
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LATIHAN 3 

NAVIGASI 

Waktu: 15 menit 

 

Objektif 

- Mahir menggunakan navigasi dalam blender (pan, rotate, zoom) 

  

 

 

1. Buka file Latihan_3_start.blend 

2. Mencari kunci yang hilang 

3. Kuasai navigasi 3D dengan menggunakan tombol: 

Klik Tengah  : Rotate View 

Ctrl + Klik Tengah : Zoom in/out 

Mouse Scroll  : Zoom in/out 

Shift + Klik Tengah : Panning 

Home   : Melihat semua objek dalam 1 layar penuh 

3. Save File dengan nama Latihan_3_finish.blend 
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LATIHAN 4 

TIPE VIEW 

Waktu: 5 menit 

 

Objektif 

- Mengenal beberapa tipe view dalam blender 

  

 

1. Buka file Latihan_4_start.blend 

2. Split View 3D menjadi 4 bagian 

3. Untuk membagi 3D view, arahkan mouse ke arah segitiga bergaris di kanan atas/kiri 

bawah 3D view 

4. Gunakan Numpad untuk merubah tipe 3D View: 

Numpad 7  : Top View 

Numpad 1  : Front View 

Numpad 3  : Right View 

Numpad 5  : Perspective/Ortographic View 

Gunakan tombol Ctrl + Numpad untuk memberikan efek kebalikan 

4. Save file Latihan_4_finish.blend 
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LATIHAN 5 

SELEKSI DAN TRANSFORMASI 1 (2D) 

Waktu: 15 menit 

 

Objektif 

- Mahir dalam memanipulasi objek dengan tool transform (translate, rotate, scale) 

menggunakan beberapa alternatif tools. 

  

 

1. Buka file Latihan_5_start.blend 

2. Pindahkan objek menjadi seperti gambar dibawah 

3. Tools yang digunakan: 

Manipulator 

Shorcut : G (Untuk Translate), S (Untuk Skala), R (Untuk Rotasi) 

Tool Shelf 
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LATIHAN 6 

SELEKSI DAN TRANSFORMASI 2 (2D) 

Waktu: 15 menit 

 

Objektif 

- Mahir melakukan seleksi dan transformasi lebih dari 1 objek 

- Mengetahui tools seleksi  

  

 

1. Buka file Latihan_6_start.blend 

2. Pindahkan objek sesuai dengan warna dan bentuk yang sama 

3. Tools yang digunakan: 

- Shift + Klik kanan : Seleksi lebih dari 1 objek 

- Ctrl + Klik Kiri  : Free Selection 

- B   : Border Select 

- C   : Circle Select 

- A   : Select All/Deselect 
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LATIHAN 7 

SELEKSI DAN TRANSFORMASI 3 (3D) 

Waktu: 30 menit 

 

Objektif 

- Mahir melakukan seleksi dan transformasi dalam ruang 3D 

- Mengetahui fungsi layer 

 

  

 

1. Buka file Latihan_7_start.blend 

2. Gunakan tool seleksi dan transformasi untuk membuat gambar seperti dibawah. 

3. Atur view sedemikian rupa untuk memudahkan dalam memindahkan objek. 
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LATIHAN 8 

PRIMITIVE OBJECT 

Waktu: 30 menit 

 

Objektif 

- Mampu membuat beberapa tipe mesh dasar 

- Mengetahui penggunan 3D cursor 

- Mampu memberikan material dasar pada objek 

 

  

 

1. Buka file Latihan_8_start.blend 

2. Cobalah untuk menambah objek ke 3D view dengan menggunakan tools Add > Mesh 

3. Berikan material pada setiap objek di 3D view melalui tab Material 

 



78 
 

 
3D ANIMATION TRAINING PROGRAM 

AYENA STUDIO – UNIVERSITAS KOMPUTER INDONESIA 
2016 

 

 

 

 

 

 

 

 

 

 

 



79 
 

 
3D ANIMATION TRAINING PROGRAM 

AYENA STUDIO – UNIVERSITAS KOMPUTER INDONESIA 
2016 

Basic Blender Command 
 

TAB key – Berfungsi untuk mengubah antara “edit mode” dan “object select mode”. 

“O” key –Berfungsi untuk mengaktifkan “proportional vertex editing” pada “edit mode”. 

“A” key – Berfungsi untuk memilih semua vertices yang terdapat pada sebuah obyek. 

“B” key – Berfungsi untuk memilih banyak obyek dengan menggunakan windows drag. 

Space bar – Berfungsi untuk menampilkan menu tool. 

Number pad – Berfungsi untuk mengontrol view. “7” untuk “top”, “1” untuk “front”, “3” 

untuk “side”, “0” untuk “camera”, “5” untuk “perspective”, “.” Untuk memperbesar obyek 

yang telah dipilih, “+” dan “-“ untuk memperbesar atau memperkecil. 

Mouse – Klik kiri berfungsi untuk mengubah, Klik kanan berfungsi untuk memilih, Klik 

tengah atau scroll berfungsi untuk memperbesar dan merotasi view. 

Shift key – Berfungsi untuk memilih obyek lebih dari satu dengan cara menahan tombol Shift 

dan Klik kanan. 

Arrow key – Berfungsi untuk pembuatan frame dalam sebuah animasi. 

 “R” key – Berfungsi untuk merotasi sebuah obyek atau vertices. 

 “S” key – Berfungsi untuk mengatur skala sebuah obyek atau vertices. 

 “G” key – Berfungsi untuk memindahkan sebuah obyek atau vertices. 

 “P” key – Berfungsi untuk memisahkan vertices yang dipilih menjadi sebuah obyek didalam 

“edit mode”. 

Shift + “D” – Berfungsi untuk menduplikat sebuah obyek atau vertices. 

 “E” key – Berfungsi untuk meng-extrude vertices yang telah dipilih didalam “edit mode”. 

 “U” key – Didalam “object mode” berfungsi untuk menampilkan Single-User menu, 

sedangkan didalam “edit mode” berfungsi sebagai “undo”. 
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 “M” key – Berfungsi untuk memindahkan obyek ke layer lain. Didalam “edit mode” 

berfungsi sebagai “Mirror”. 

 “Z” key – Berfungsi untuk merubah view dari wireframe menjadi solid. 

Alt + “Z” – Berfungsi untuk merubah view tekstur atau tembus pandang. 

 “P” key – Berfungsi untuk memulai mode game. 

ALT / CTRL + “P” – Berfungsi untuk membuat atau menghapus hubungan Parent/Child. 

 “N” key – Berfungsi untuk menampilkan info sebuah obyek dalam bentuk numeric. 

Ctrl + “J” – Berfungsi untuk menggabungkan obyek. 

Alt + “A” – Berfungsi untuk menjalankan animasi. 

 “F” key – Berfungsi untuk membuat sebuah sisi pada “edit mode”. 

 “W” key – Ekspresi Boolean untuk menggabungkan atau mengiris pada 2 obyek atau lebih. 

 “X” atau Delete – Berfungsi untuk menghapus obyek, vertices, atau sisi. 

Function keys – F1 = Load File, F2 = Save, F3 = Save Image, F4 = Lamp Buttons, F5 = Material 

Buttons, F6 = Texture Buttons, F7 = Animation Buttons, F8 = Real Time Buttons, F9 = Edit 

Buttons, F10 = Display Buttons, F11 = Last Render, F12 = Render. 

 “I” key – Berfungsi untuk memasukkan animasi. 

ALT + “U” – Berfungsi untuk menampilkan “Global Undo Command”. 

ALT + “C” – Berfungsi untuk mengkonversi menjadi meshes, text dan curves. 

Shift + Space – Berfungsi untuk menampilkan seluruh layar atau hanya pada viewport yg 

aktif saja. 

Ctrl + “0” – Berfungsi untuk memilih sebuah camera. 
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Open, Saving, and Appending Files 

Sama seperti program yang lainnya, Blender juga memiliki fungsi untuk menyimpan, 

membuka dan menambah sebuah file yang berhubungan dengan Blender. 

 

 

 

Save Command 

Untuk menyimpan hasil kerja dengan menggunakan Blender, pilihlah  File -> Save : 

 

 

 

 



82 
 

 
3D ANIMATION TRAINING PROGRAM 

AYENA STUDIO – UNIVERSITAS KOMPUTER INDONESIA 
2016 

 Append Command 

Ketika anda menginginkan untuk memasukkan elemen dari file Blender yang satu ke file 

Blender yang lainnya, perlu menggunakan append command dari File -> Append 

 

 

 

CREATING VIEWPORTS 
 

Kebanyakan dalam pembuatan sebuah model, diperlukan lebih dari satu window 

3D. Misalnya tampilan dari arah depan, dari arah atas, dari arah samping dan dari 

sudut camera. Hal tersebut diperlukan agar dapat menentukan posisi sebuah 

obyek dalam pembuatan sebuah animasi. Pada Blender, tampilan windows 3D 

dapat dipisah-pisah menjadi yang diinginkan. Untuk mendapatkan tampilan 

beberapa window 3D dilakukan dengan cara meletakkan kursor tepat pada garis 

tepi kemudian klik kanan dan pilih “Split Area”. Drag garis tersebut ke tempat 

yang diinginkan. Selain dapat memisahkan secara vertical, dapat juga memisahkan 

secara horizontal. Berikut adalah tampilan beberapa viewport dari sisi TOP, SIDE, 

-  FRONT, CAMERA. 

-   
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1. 

 

2.  

 

SHORTCUT OF NUMPAD  

 Bagi para pengguna netbook atau laptop disarankan untuk mengaktifkan emulate 

numpad yang dapat berfungsi untuk menggantikan tombol numpad sehingga bisa 

menggunakan perintah numpad dengan menekan tombol angka pada keyboard bagian 

atas. Hal tersebut bisa dilakukan dengan langsung menuju File > User Preferences 

kemudian ikuti langkah seperti pada gambar dibawah ini: 
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V I E W P ORT  V I E W S H O RT C U T  
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ADDING OBJECT 
 

Add merupakan sebuah menu untuk menambahkan objek pada bidang 3D, Untuk 

menambahkan object ke viewport kita cukup menekan SHIFT + A atau memilih menu Add 

pada header. 
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MANIPULATOR  

   

       

Sebelum memasuki modifier, perlu diketahui bahwa di dalam blender terdapat 2 

mode yang sering digunakan dalam pengolahan sebuah obyek, yaitu “edit mode” dan 

“object mode”. Untuk bisa berpindah-pindah diantara kedua mode tersebut, cukup 

menggunakan TAB. “edit mode” berfungsi untuk melakukan pengolahan terhadap tiap-tiap 

vertices yang terdapat pada sebuah obyek, sedangkan “object mode” berfungsi untuk 

melakukan pengolahan terhadap obyek secara keseluruhan. 

Sebelum melakukan perubahan bentuk pada sebuah obyek, ada baiknya untuk 

mempelajari bagaimana melakukan perpindahan, perputaran, dan perskalaan pada sebuah 

obyek. Tiga modifier utama pada “object mode” adalah : 

- “G” key , berfungsi untuk memindahkan sebuah obyek. 

- “S” key , berfungsi untuk mengatur ukuran sebuah obyek. 

- “R” key , berfungsi untuk merotasi sebuah obyek. 

Selain itu, bisa juga menggunakan “transform widget menu” untuk melakukan 

perpindahan, rotasi dan pengaturan ukuran pada sebuah obyek. 

 


